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Summary 

In this exercise, you will 

have the opportunity to 

determine the best site 

for an Internet café in 

Orange County, California 

using GIS, census 

demographic data, 

transportation data, and 

landmark features data. 

 
You will also consider the 

effect that public domain 

spatial data from the US 
Census Bureau has on 

your final decision. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Context 

Locating any business in a metropolitan area requires an appreciation of various spatial factors. As such, 
GIS provides numerous, powerful, analytical capabilities to tackle the problem.  
 
In this activity, you will have the opportunity to site an Internet café using public domain spatial data 
using ArcGIS and spatial analysis. 
 

 

 
 
 

 
 
 
 

Problem 
 

Time and format 
 
This exercise contains sixty-two questions and will 

http://esripress.esri.com/display/index.cfm?fuseaction=display&websiteID=219&moduleID=0
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You are a new franchisee for the company 
InstantWorld and you wish to open an Internet café 
with speeds 100 times faster than standard Wi-Fi, in 
Orange County, California. Demographic analysis 
indicates that high speed Internet cafés do best in 
the following neighborhoods: 
 

 Where the median age of the block group 
(neighborhood) is less than 22. 
 

 Within 1 kilometer of a high school, 
university, or college, to attract younger 
people. 
 

 Within 300 meters of a busy street (with a 
MAF/TIGER MTFCC of S1100 or S1200) to 
ensure a steady stream of customers. 
 

 At least 10 kilometers from the Pacific 
Ocean (coastline code L4150).  Studies have 
shown that areas near the ocean are 
already saturated with Internet cafés 
catering for tourists checking their e-mail 
on vacation. 

 

require four to five hours to complete. 
 

Software 

ArcGIS 10.0 (or later) from Esri. 

 

Skills Required 

 Downloading, formatting, and 
understanding Census TIGER spatial data 
and US Census demographic data  
 

 Joining tables 
 

 Performing tabular and spatial sorting and 
querying  
 

 Performing overlay and proximity analysis 
 

 Creating map layouts 
 

 Solving a problem based on spatial 
analysis 

 

 
 

 
  

http://esripress.esri.com/display/index.cfm?fuseaction=display&websiteID=219&moduleID=0
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Work Package 1:  Accessing, downloading and projecting the data 

Steps 1-11 

1) Manage 

your data 

 

Create a folder on your computer or on the network where you will store the data. 
Make certain that this folder has a descriptive name so you will remember what its 
contents are and without spaces to avoid any problems in your GIS-based analysis.  
 

2) Access and 

download 

the Census 

statistical 

boundaries 

and 

demographic 

data 

 

Access the following website to download the Census statistical boundaries and 

demographic data: 

https://www.census.gov/geo/maps-data/data/tiger-data.html 

 

Go to American Community Survey 5 year estimates – geodatabase format, and 

once there, select Block Group – California – GO, as follows.  This will download all 

of the block group polygons for California with selected demographic and economic 

data: 

http://esripress.esri.com/display/index.cfm?fuseaction=display&websiteID=219&moduleID=0
https://www.amazon.com/GIS-Guide-Public-Domain-Data/dp/1589482441?ie=UTF8&*Version*=1&*entries*=0
https://www.census.gov/geo/maps-data/data/tiger-data.html
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Once you have downloaded the file, make sure that you move the downloaded file 

to your working folder. 

3) Access and 

download 

the TIGER 

features.  

 

Next, you will need the streets, shorelines, and other physical features from the 

TIGER file.  Go to this page for the TIGER/Line Shapefiles and Files: 

https://www.census.gov/geo/maps-data/data/tiger-line.html 

Scroll down, select 2015, and choose Web Interface: 

 
 

Next, select 2015 - > Features - > All Lines: 

http://esripress.esri.com/display/index.cfm?fuseaction=display&websiteID=219&moduleID=0
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On the next page, select California - > Orange County - > Download.  Once 

downloaded, move the downloaded file into your working folder. 

 

4) Access and 

download the 

landmark 

features 

The last data layer you need to solve your Internet café problem is the point 

landmark features.  To access them, go to https://www.census.gov/cgi-

bin/geo/shapefiles/index.php.  This time, choose 2010 and Landmarks, as follows: 

 

 

On the next page, select California - > Orange County for the Area Landmark data 

and California - > Orange County for the Point Landmark data, as follows: 

http://esripress.esri.com/display/index.cfm?fuseaction=display&websiteID=219&moduleID=0
https://www.amazon.com/GIS-Guide-Public-Domain-Data/dp/1589482441?ie=UTF8&*Version*=1&*entries*=0
https://www.census.gov/cgi-bin/geo/shapefiles/index.php
https://www.census.gov/cgi-bin/geo/shapefiles/index.php
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Once downloaded, move the downloaded file into your working folder. 

5) Unzip the 

data 

 

Use Winzip, 7-zip, Windows or Mac OS self-extraction, or other unzipping program 
to unzip your data files: 
1.  The Block Group boundaries and demographic data. 
2.  The TIGER streets and other physical features data. 
3.  The area landmarks data. 
4.  The point landmarks data. 
 

6) Examine the 

file names 

The Federal Information Processing Standard (FIPS) code contains a unique 
identifier for each geographic area. The FIPS code for California is 06.  Examine your 
unzipped 2010 point and area landmarks files.   “06” is included in the names of the 
files, followed by a 3 digit code. 

 
 
 

 

7) Examine the 

file structures 

Note that you have some files that are shapefiles and some files that are 
geodatabases. 
 
The files with the extension .shp are shapefiles, and may be thought of as the G part 
of GIS. 
 
The files with the extension .gdb are the geodatabases.  
 
Fill out the following table: 

6.1) What do you think the FIPS code for Orange County is? 

   

 

http://esripress.esri.com/display/index.cfm?fuseaction=display&websiteID=219&moduleID=0
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8) Consider 

the level of 

geography 

 

Recall the discussion in Chapter 2 about the relationship between counties, census 
tracts, block groups, and blocks. Block groups are analogous to neighborhoods and 
are the smallest statistical area for which the more detailed census data is available. 
You have just downloaded the block groups for Orange County, California.  If you 
had been working with census tract level geography, you would be working with 
fewer polygons. 
 

 

 

 

 

 

 

9)  Bring your 

data into 

ArcGIS  

Access ArcGIS - > ArcMap.  Add your 4 data sets to your ArcMap session.  Save your 
Map Document (.mxd) into your working folder with a suitable name. 
 

10) Verify the 

coordinate 

system of your 

data 

Note that according to the metadata for the TIGER files: 
http://www2.census.gov/geo/pdfs/education/tiger/2_Opening.pdf, on page 2, it 
states that “the TIGER/Line Shapefiles are in the Geographic – GCS North American 
NAD83 projection.” 
 
This is not really a “projection” – but rather is a rendering of x-y coordinate pairs in 
a GIS.  As you scroll your mouse on the map in your ArcMap session, the latitude-

7.1)  Fill out the following table, indicating the type of file (shapefile 
or geodatabase) that contains your data: 
 

Data Set File Type 

Block Group boundaries and 

Demographics   

 

TIGER physical features  

Point Landmarks  

Area Landmarks  

 

8.1) What is one potential benefit of working with block groups vs. 
census tracts?  What is one potential challenge of doing so? 

 

http://esripress.esri.com/display/index.cfm?fuseaction=display&websiteID=219&moduleID=0
https://www.amazon.com/GIS-Guide-Public-Domain-Data/dp/1589482441?ie=UTF8&*Version*=1&*entries*=0
http://www2.census.gov/geo/pdfs/education/tiger/2_Opening.pdf
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longitude values in the lower right verify that this data is in latitude-longitude, 
geographic coordinates.  
 
Statistically, you would be fine working with the data sets as they exist now.  

However, since you want to work with data spatially (drawing buffers, measuring 

distances, and other functions that require spatial analysis), you should define the 

data coordinate system for each data set using information from the TIGER 

download site. Otherwise, a buffer drawn from a point in the northern part of your 

dataset would not have the same dimensions as a buffer in the southern part of 

your dataset, due to the curvature of the Earth.  There are many more reasons why 

working in geographic coordinates in a GIS is not a good idea.  

 

Therefore, you will change the projection to something that will preserve accurate 

shapes, areas, lengths, and directions.  

 

11) Change the 

map 

projection  

Once inside ArcMap, open the Window > Search.  Search for the Project (Data 

Management) tool.  Change the Projection of your block group data to Projected > 

State Systems > NAD 1983 2011 California Teale Albers Meters, creating a new 

feature class inside your geodatabase, and giving it an appropriate name such as 

block_groups_albers, as follows: 

 

 
 

http://esripress.esri.com/display/index.cfm?fuseaction=display&websiteID=219&moduleID=0
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Next, project your other 3 layers (TIGER features, point landmarks, and area 

landmarks) into the NAD 1983 2011 California Teale Albers Meters projection.  

These other layers are shapefiles, so include a .shp extension for your output, as a 

feature class, and give them appropriate names, such as 

“area_landmarks_albers.shp 

“point_landmarks_albers.shp”  

“tiger_features_albers.shp” - for example. 

 

Save your current ArcMap session in case you want to come back to it later.  Start a 

new ArcMap session, and bring in your 4 projected data sets.  Check the View > 

Data Frame Properties to verify that your data are in the NAD 83 Albers projection.  

You should notice that the shape of California looks different in this Albers equal 

area projection.  Move the mouse over the map and note the coordinates and units 

in the lower right. 

 
 
 
 

 
 Save your mxd as “Internetcafe.mxd” or something else that is suitable. 
 
 
 

11.1) You are no longer working in latitude/longitude 
coordinates.  In what units are you now working? 

 

 

http://esripress.esri.com/display/index.cfm?fuseaction=display&websiteID=219&moduleID=0
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End of work package 
 

http://esripress.esri.com/display/index.cfm?fuseaction=display&websiteID=219&moduleID=0
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Work Package 2:  Preparing the Data for Analysis, Initial Visualizations 

Steps 12 – 20 

12) Cut the extent of the 

California block group data 

to Orange County 

As you know from when you downloaded the Census data for the block 

groups, and can verify now visually on your map, your block group data 

includes all of California.  Because your intended study area is Orange 

County, now you will need to reduce the extent of the data so you can 

just focus on Orange County. 

 

To do this, you can simply select the block groups where the county FIPS 

code = 059, the code for Orange County: 

 
 

http://esripress.esri.com/display/index.cfm?fuseaction=display&websiteID=219&moduleID=0
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Next, go to Data > Export Data > and export the selected features as a 

feature class in your working geodatabase, as follows: 

 
 

Name your output feature class block_groups_orange_county_albers or 

something suitable.  Do not place a .shp extension because you are 

working in the geodatabase.   

 

Why work in the geodatabase instead of a shapefile? It is usually 

preferable - faster and more powerful - to work within a geodatabase 

than to work within a shapefile.   

 

Save your map document again. 

13) Join the demographic 

information to block group 

polygons 

Now all 4 of your data sets cover just Orange County.   However, there is 

one more thing you need to do with the data, and that is to join the 

demographic information, stored as tables, to your polygons.  Use the 

identify tool and click on a polygon.  Note that it contains some 

attributes, but none of them are about people, economics, or housing 

units.  You will now join the population, economics, and housing data to 

the block group polygons.  

 

http://esripress.esri.com/display/index.cfm?fuseaction=display&websiteID=219&moduleID=0
https://www.amazon.com/GIS-Guide-Public-Domain-Data/dp/1589482441?ie=UTF8&*Version*=1&*entries*=0


 

Page 13 of 39 

Exercise 2:  Siting an Internet Café   

Exercises for The GIS Guide to Public Domain Data 

Purchase the Full Text on Esri Press or Amazon 

 
 

Note the field GEOID_Data.  This is a code unique to each polygon that 

includes state, county, census tract, and block group.   

 

Use Add to Add the table that is in your geodatabase folder called 

X01_AGE_AND_SEX, since one of your criteria will require you to 

examine the age of the population. 

 

Examine the newly added table X01.  Note the GEOID field---this is a 

unique code that includes state, county, census tract, and block group, 

and will be used to join to your block group boundaries layer using the 

GEOID field in the table associated with the block group boundaries.   

 

Right click on the Orange County Block Groups layer > Joins and Relates > 

Join, using the GEOID_Data and GEOID fields as follows: 

 

http://esripress.esri.com/display/index.cfm?fuseaction=display&websiteID=219&moduleID=0
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14)  Make the join 

permanent 

Next, you will make the join permanent.  First make sure that you do not 

have any block groups selected, by opening the table and clearing any 

selections.  Next, use Data > Export Data > save your joined data inside 

the geodatabase for your block group ACS data, naming your new 

feature class:  block_groups_orange_county_w_demographics.   

 

http://esripress.esri.com/display/index.cfm?fuseaction=display&websiteID=219&moduleID=0
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After creating this layer, you may now remove your California block 

group layer and your original block groups polygons layer (the one that is 

there with a “virtual join” before you exported the data). 

15) Determine the 

population fields that you 

need to work with 

Open the attribute table for your new block groups Orange County layer.   

It should be much wider than before because it now contains your newly 

joined fields.  Note that the field names are not easily understandable.  

To understand what the fields mean, you will need a metadata file.  

 

Examine the metadata file for the field names, here: 

http://www2.census.gov/geo/tiger/TIGER_DP/2013ACS/Metadata/BG_

Metadata_2013.txt 

 

The data refers to a sample counts, estimates, and margins of error 
because you are working with the American Community Survey.  Unlike a 
total count census, which occurred in the USA in 2010 and again will 
occur in 2020, the American Community Survey is a sampling of the 
population taken in months and years between the decennial census, to 
provide current data to those who depend on it. 
 
Symbolize the block group data by the median age field:  B01002e1, 
using Properties > Symbology > and changing the classification method 
to Quantile (same number of observations in each category), as follows: 
 

15.1) What is the field name for the unweighted sample county 
of the population – Total – Total Population? 
 
15.2)  What is the field name for the MEDIAN AGE BY SEX:  Total:  
Total Population -- (Estimate) (use Control-F to search for and 
find it – this is a long table!  It is only a short distance from the 
top). 

 

 

http://esripress.esri.com/display/index.cfm?fuseaction=display&websiteID=219&moduleID=0
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Save your map document again. 

16) Examine the block 

group table and pattern in 

Orange County  

Open the attribute table for your new block groups Orange County layer.   

It should be much wider than before because it now contains your newly 

joined fields.    To answer the second and third questions below, you will 

need to select field B00001e1 and field B01002e1, respectively, and use 

Statistics. 

 

17) Determine the 

landmark and roads fields 

that you need to work with 

Similarly, you will need to examine a metadata document to determine 

which landmark fields you need to work with.  First, open your tables for 

your point and area landmark files.  Note that each contains a field 

named MTFCC – this is the MAF/TIGER Feature Class Code, which 

contains information about the type of feature that exists in the data.   

 

16.1)  How many block groups are in Orange County (i.e., how 
many rows exist in the attribute table?) 
 
16.2)  Examine your map and briefly describe the pattern of 
median age in Orange County. 

 

 

http://esripress.esri.com/display/index.cfm?fuseaction=display&websiteID=219&moduleID=0
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Examine the metadata document to understand the types of features 

that exist in the landmarks data sets: 

https://www.census.gov/geo/reference/mtfcc.html 

 

Search the table for the code for “School or Academy”.   Note that it is 

K2543. 

 

But you also want to consider universities and colleges, and note that the 

code for these is K2540. 

 

Note in the same table that the code for Coastline is L4150, and that the 

code for Primary Road is S1100 and Secondary Road S1200.  After 

reading that the Secondary Roads are main arteries, including U.S. and 

state highways, you believe they are busy enough to include in your 

consideration.  

18) Symbolize the roads Make a unique value map for your Tiger Features layer, symbolizing the 

streets based on the attribute MTFCC. Be sure to add all values to see all 

the possible values for MTFCC.  Change the size for the two roads codes 

identified above so that they are prominent for visualization purposes.  

When finished, your layer should look like this: 

 
 

 

To view the definitions of each of the other field names in the TIGER 

“edges” file, see the document: 

17.1)  Briefly describe the pattern of the major roads in Orange 
County. 
 

 

 

http://esripress.esri.com/display/index.cfm?fuseaction=display&websiteID=219&moduleID=0
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http://www2.census.gov/geo/pdfs/maps-

data/data/tiger/tgrshp2015/TGRSHP2015_TechDoc_Ch3.pdf 

 

19)  Symbolize the point 

and area landmarks 

Symbolize the point landmarks so that the MTFCC code K2543 (schools) 

are distinguishable from the other features, such as the red square 

symbology shown below: 

 
 

Similarly, symbolize the area landmarks (MTFCC Code K2540 and K2543 

(there are no 2540’s in the data set for Orange County) so that these are 

distinguishable from the other features, such as the “red hatch pattern” 

symbol shown below: 

 
20) Visualize relationship 

between the schools, 

Toggle on and off your point landmarks with the median age of the block 

group layer.   Next, do the same thing with the area landmarks and the 

http://esripress.esri.com/display/index.cfm?fuseaction=display&websiteID=219&moduleID=0
https://www.amazon.com/GIS-Guide-Public-Domain-Data/dp/1589482441?ie=UTF8&*Version*=1&*entries*=0
http://www2.census.gov/geo/pdfs/maps-data/data/tiger/tgrshp2015/TGRSHP2015_TechDoc_Ch3.pdf
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universities, and colleges, 

and the median age of the 

block groups 

block group layer.  One easy relationship is that of the University of 

California Irvine near coordinates 200155, -483387 in the south central 

part of Orange County.   Select a few of the block groups near the 

campus. 

 

 

 

  

20.1) Describe a few of the median ages of the block groups in 
and around the campus, such as that with the GEOID of 
060590626143 and 060590626142.   
 
20.2) Does the median age of the block groups here surprise 
you?  Why or why not? 

 

 

End of work package 

http://esripress.esri.com/display/index.cfm?fuseaction=display&websiteID=219&moduleID=0
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Work Package 3:  Analyzing schools, universities, and demographic data 

Steps 21-27  

21)  Selecting 

appropriate 

neighborhoods 

Remember that criterion #1 for your InstantWorld franchise is 

neighborhoods where the median age is less than 22, as follows: 

 

 

 

 

21.1) How many neighborhoods to you have selected (examine 
the attribute table to determine the answer) ? 
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22) Selecting high 

schools, colleges 

and universities as 

point data 

You have determined one of the three criteria needed to site your 

InstantWorld franchise—for neighborhood demographics. Next, determine 

where the high schools, colleges, and universities are located. Examine the 

table for your point landmark map layer. 

Select the schools in the landmark points feature layer using Select By 

Attribute, on the census code K2543. 

 

 

Notice that the schools you have selected include all schools, including the 

elementary/primary and middle schools/jr high schools. Therefore, reduce 

your selected set by removing these via the LIKE command, as shown next, 

making certain that you are REMOVING FROM current selection: 

 

22.1) How many points do you have selected? 
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22) Selecting schools 

point data 

(contd.) 

Repeat – Remove from current selection:  

"FULLNAME" LIKE '%Mid Schl%' (you’ve done this one already) 

 "FULLNAME" LIKE '%Elem Schl%' 

"FULLNAME" LIKE '%Elementary%' 

 

Make certain that you use the remove from current selection method each 

time. 

 

 

23) Buffering schools 

point data  

Use Search to find the Buffer (analysis) tool, and use your point data as input 

to create 1 km buffers around the schools, as follows.  Note that it will only 

buffer your selected schools: 

 

  

22.2) How many schools and universities do you now have 
selected in your point data? 
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24)  Select schools 

and universities 

from area 

landmarks 

Next, you need to consider the schools, colleges, and universities that are 

stored as polygons, or areas, rather than as points. Create a new selection for 

Landmarks and select the areas with an MTFCC of K2543. 

As with the point data, now remove “Elem” and “Elementary” from your 

selection. 

 

Buffer these polygons by 1 kilometer as you did for the landmark points, 

earlier. 

You now have two of the required three criteria for locating your business—

you know what areas are close to schools, colleges, and universities, and you 

know which neighborhoods have at least 10 percent of the population in the 

18- and 21-year age range.  

You have also picked up some valuable skills downloading, working with, and 

analyzing public domain spatial data along the way. 

  

24.1) How many high schools, colleges and university polygons 
are in your final selection? 
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25) Buffer schools 

and universities 

stored as areas 

(polygons) 

As you did with the point landmarks, for area landmarks here, use Search to 

find and run the Buffer analysis tool to create 1 kilometer buffers around the 

selected features (schools), saving your result as a shapefile in your working 

folder with an appropriate name. 

 

26) Consider all land  

near educational 

institutions 

The land adjacent to education institutions is stored in two different map 

layers—as circular buffers around points, and as polygon buffers around 

areas. In this step, you will use the merge function to combine these two 

layers into one layer. 

In the System Toolboxes, use the Analysis Tools > Overlay > Merge function 

to intersect the two 1 kilometer buffer layers. Name your output 

1km_buffer_merge.shp, as shown next: 

 

Examine your new merge layer. 

 

  

26.1) Compare the new merge layer to the 2 buffer areas you 

created earlier.  
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27) Identify areas 

near education 

institutions and 

with suitable 

median age 

Use the Intersect tool to intersect your merged layer that represents all land 

in Orange County that is near schools and universities with the layer that 

contains the selected block groups containing the neighborhoods with a 

suitable median age (less than 22). Name your resulting layer 

schools_ok_age_ok.shp. 

 

Open the attribute table for your new schools_ok_age_ok layer and notice 

the number of duplicate educational institutions listed under the field 

FULLNAME. This is because of the small polygons left over from your 

buffering, merging, and intersection operations. Summarize this FULLNAME 

field and name the output table education_uniquevalues.dbf. You can save 

the output table in your working database, or if you wish to save it outside 

the geodatabase, change the output type to dBase table.  Answer Yes when 

prompted if you want to include it in the table of contents in your existing 

map. 
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It may be helpful for you to set a spatial bookmark at each of these locations. 

Bookmarks > Create. 

Label the features on FULLNAME in your schools_ok_age_ok layer.  You will 

notice multiple layers indicating the same name.  Thus, access Properties > 

Labels > Placement Properties and Remove Duplicate Labels. 

 

Save your map document again. 

 

Work Package 4:  Investigating street and coastline data  

Steps 28-33 
 

27.4) Find Cypress College and Fullerton College on your map.  

One way to do this would be to examine the area landmarks 

layer and select these two colleges. Why aren’t any proposed 

neighborhoods near the Cypress College or Fullerton College 

under consideration for the InstantWorld site? 

 
 

 

 

27.1) How many areas (polygons) near schools, colleges or 
universities are now under consideration for the InstantWorld 
site? 
 
27.2) How many schools are near the location you are 
considering for InstantWorld (the number of unique 
occurrences in your summary table) ? 
 
27.3)  Examine your summary table.  Which items listed as 
schools in your table are probably not, in reality, “schools”?  If 
you had more time to spend on this project, you could omit 
these from consideration, but given your time constraints with 
this project, and your client who needs your data, you will 
simply make a note of it here. 
 
 
 
 
 
 

 

 

End of work package 
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You have now considered proximity to school and college campuses and the media age in your 

analysis. Recall that the third criterion for the InstantWorld site is that it has to be near a busy street 

to ensure sufficient traffic to your café.   You will also, in this work package, consider proximity to the 

coastline. 

 

28) Select the busy 

streets  

Select the streets by attribute in your Tiger Features layer that have an 

MTFCC of S1100 or S1200.  It will be assumed, in the absence of vehicle 

counts, that the major highways also carry more vehicles.  Remember to 

create a NEW selection, as shown below: 
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29)  Select areas near 

busy streets, in 

suitable 

neighborhoods, 

and near schools 

You can choose areas near busy streets and those intersecting the suitable 

neighborhoods / near schools in one single step using Select by Location. 

Choose the Selection > Select By Location function to select features from 

the schools_ok_age_ok layer with the busy streets segments, using a buffer 

distance of 300 meters, as shown next: 

28.1) How many street segments meet this busy streets 

criterion? 
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30) Analyze areas 

near busy streets, 

in suitable 

neighborhoods, 

and near schools 

 

Choose Data > Export Data to export these polygons from 

schools_ok_age_ok into a dataset named schools_age_streets_ok.shp.  

 

31) Consider 

coastline 

proximity 

The final criterion for siting considers the coastline. Remember that a 

marketing study recommended that you avoid the area near the Pacific 

coast; that area is already oversaturated with Internet cafés. 

Recall that according to the metadata file containing the Census Class codes, 

https://www.census.gov/geo/reference/mtfcc.html , the Coastline is L4150.   

Select by Attribute and select MTFCC is equal to L4150 in the Tiger features 

layer. 

Then, once selected, search for the Buffer tool and engage it.  Create a 10-

kilometer buffer around the Pacific Ocean shoreline. Use Dissolve Type – All 

as shown below.  Name the output dataset buffer_10km_shoreline.shp and 

store it in your working folder. 

30.4) Could you have used another Overlay > Intersect 
operation to achieve the same results as the Select by Location 
function? 
 
 
 
 

 

 

30.1) Describe the spatial pattern of the resulting selected 
polygons that are now under consideration.  
 
30.2) How many polygons in your school_ok_age_ok are under 
consideration for the InstantWorld site? 
 
30.3) Why isn’t the area near Chapman University under 
consideration any longer? 
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32) Create your final 

layer under 

consideration for 

Internet Café  

Now that you know what land is near the ocean, you are ready to create a 

map layer that includes the final areas under consideration for 

InstantWorld. 

Search and engage Erase to create your final map layer. 

 

Erase creates a new layer by erasing the input features (the sites under 

consideration before the shoreline was considered) that fall within the 

polygons of the erase features (the area near the shoreline). The resulting 

layer will include suitable areas for siting the Internet café; and none of 

them will be near the shoreline. Alternatively, you could select by location, 

then switch selection, and then export your selected set. 

Read about the Erase tool by accessing the tool and then selecting Tool Help. 

 

Complete the Erase tool dialog box as shown next and name your output 

final_sites_internetcafe.shp. 

32.1) Which areas will be erased from the consideration of the 

final Internet café sites? 
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Zoom to the final sites under consideration and label the streets. 

 

You should have 3 clusters – 1 in the north, near Cal State University 

Fullterton (site CalState), one in the west near Buena Park High School (site 

BP), and one to the southeast, near Public Intermediate High School (site 

PIHS).  Consider making bookmarks for all 3 of these clusters. 

 

33) Analyze your final 

sites.  

 

 

 

Work Package 5:  Geocoding addresses, Adding Image Basemap  

Steps  33-37 

32.2)  How many polygons are now under consideration? 
 
32.3)  How many different clusters, or parts of the city, are now 
under consideration? 
 
 
 
 
 
 
 

 

 

33.1) Near which major highway(s) are you considering siting a 
new InstantWorld near site CalState? 
 
33.2) Examine this highway.  Considering the on-ramps and the 
“limited access” freeway it is near, do you think it is a good 
location?  Why or why not?   
 
33.3)  Assess the CalState, BP, and PIHS sites and comment 
about the advantages and disadvantages of locating in each 
location.   
 
33.4) Find Knotts Berry Farm and Disneyland in the landmark 
polygons layer. How far is your BP proposed site from Knotts 
Berry Farm and Disneyland?  What are the advantages and 
disadvantages of locating near either one? 
 
 
 
 
 
 

 

 

End of work package 
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34) Examining street 

addresses 

Now that you have found the ideal neighborhoods for your Internet café, you 

need proposed addresses so that you can file a request with the city. 

Remember that your TIGER streets are encoded with addresses, so you 

already have downloaded the files containing the address information. You 

just need to establish an Address Locator service so that you can access those 

addresses.  Examine your tiger features layer and note the address fields:  

LFROMADD, LTOADD, RFROMADD, RTOADD, which represent the “from” or 

“starting” address on the left side of a street segment, the “to” or “end” 

address on the left side, and the “from” and “to” address on the right side of 

that same street segment.    

Label your Tiger features with the street names. 

Next, go to a city block in a location in Orange County of your choice where 

there are a great many east-west and north-south streets, and zoom in.  

Answer the following questions. 

 

35) Prepare to 

geocode addresses 

You are now ready to geocode your addresses.  

 

In ArcMap, display the Geocoding toolbar; choose Customize > Toolbars  > 

Geocoding. On the geocoding toolbar, select the World Geocode Service from 

ArcGIS Online from the list of available geocoding services (if it is not already 

selected). Then, select the Address Inspector (one of the icons to the right of 

the address box). Address Inspector provides a reverse geocoding operation; 

in other words, you already know the locations of your proposed cafés, and 

now you just need their street addresses. 

 

 

 
34.1) Are the left and right sides of the streets, as encoded in 
the street data, consistent as you move up or down multiple 
blocks? Why do you suppose this is the case? 
 
34.2)  Can you determine which sides of the streets are EVEN 
numbers in terms of the address system in Orange County and 
which are ODD numbers?  What advantage does a consistent 
even/odd system have? 
 
 
 
 
 
 
 

 

 

http://esripress.esri.com/display/index.cfm?fuseaction=display&websiteID=219&moduleID=0
https://www.amazon.com/GIS-Guide-Public-Domain-Data/dp/1589482441?ie=UTF8&*Version*=1&*entries*=0


 

Page 35 of 39 

Exercise 2:  Siting an Internet Café   

Exercises for The GIS Guide to Public Domain Data 

Purchase the Full Text on Esri Press or Amazon 

 
 

Geocoding Toolbar 
 

36) Labelling suitable 

locations 

Zoom to the three clusters of neighborhoods that meet your criteria. Select at 

least one location in each of the three neighborhoods that you believe would 

be the most suitable.  

 

Hold down the left mouse button and press L (to add a Labeled Point) and O 

(for a callout label). The next illustration shows a sample result. 

 

 
Selecting Locations In Suitable Neighborhoods  
 

 
 

 

36.1) Enter below the addresses of your three proposed 
InstantWorld locations. 
 
Location 1 –  
 
Location 2 –  
 
Location 3 -  
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37) Add satellite 

imagery  

For one of your sites above, Use Add Data and Add a basemap from ArcGIS 

Online that is “Imagery” (if your bandwidth will support it). 

 

 

 
 

Turn the imagery basemap off for the remainder of this exercise for ease of 

working with the map and data. 

 

 

  

37.1) Is there anything in the satellite imagery that either 
confirms your thinking that this is one of the prime locations 
for your café, or something that casts doubt over whether this 
is an ideal location?  If so, what is it, and why? 

 
 
 
 
 
 
 

 

 

End of work package 
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Work Package 6:  Final considerations 

Steps 38-40  

38) Labelling suitable 

locations 

Now that you know where you will concentrate your efforts to site a new 
Internet café, create a map that you can share with the other stakeholders in 
the project. 
 

 
 
Export the layout as an image file and insert it into a Microsoft Word 
document. 
 

39) Review the 

process 

Consider the process you used to make decisions using public domain spatial 

data within a GIS environment, and what steps need to be taken from this 

point forward. 

 

Thus far, you used median age, the location of colleges, universities, and high 

schools, busy streets as measured by the road “category”, and the Pacific 

Ocean shoreline to determine the optimal location for your Internet café. 

 

38.1) Create an ArcMap layout that indicates the final 
neighborhoods under consideration for your Internet café. 
Include the following information in your layout: 

o streets 
o street names 

o map title 

o scale bar 
o north arrow 

o source statement (indicating the  
public domain spatial data you are using) 

o your name 

o map legend 

o a point indicating your proposed Internet café 
site. 
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40) Final 

considerations 

 
 

 

 
  

39.1) Name at least 2 other criteria that would also be useful to 
be able to make an even better decision to site this kind of 
business. 
 
39.2) Name at least 2 other public domain data layers that you 
would need to consider the criteria that you mentioned above. 
 
39.3) What data do you need that probably are not public 
domain spatial data? Would you be able to obtain such data? 
Why or why not? 
 
39.4) Do you think that the additional data you need will be 
freely available or something you would need to pay for? 
 
 

 
 

 

 
 
 
 
 
 
 

 

 

40.1) Summarize in a few sentences what you learned in this 
exercise about public domain spatial data from the US Census 
Bureau. 
 
40.2) Summarize in a few sentences what you learned in this 
exercise about GIS and about site selection. 
 

 
 

 

 
 
 
 
 
 
 

 

 

End of work package 
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Chapter 2 quiz  
 

 
 

 
 

 

1) What do the terms fitness for use and truth in labeling have to do with spatial data quality? 

 

2) A GIS application allows you to zoom in on your spatial data in your GIS at a very large scale. 
Why is scale still a critical issue with regards to spatial data quality? 

 

3) What is the National Atlas of the United States, and in which formats are the vector files 
stored on the National Atlas site?  
 

4) Define TIGER and DLG vector data and indicate at least four differences between the two 
datasets. 
 

5) Fill in the two blanks with the correct statistical area names, from coarse (large) to fine (small) 
census statistical areas: 
COUNTIES → ___________________ → ___________________ → BLOCKS 

 

6) List at least five map layers that you can extract from a TIGER/Line file. 
 

7) Describe the process (major steps) for downloading and formatting TIGER and census 
demographic data to make them ready for the creation and analysis of thematic maps of 
population and housing characteristics by statistical areas. 
 

8) Describe two ways in which you can map the percentage of a numeric variable within a GIS, as 
opposed to mapping that variable as raw numbers. 
 
9) Name at least three characteristics of the census data that you used in the Internet café 
exercise. 
 

10) Name at least three procedures that you used in the Internet café analysis in Orange County 
using ArcMap. 
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