
Chapter 3
Designing maps for a health study

Objectives
• Investigate spatial patterns of uninsured and poor populations
• Design and build numeric scales for mapping attributes
• Symbolize numeric scales for polygons using color ramps
• Symbolize numeric scales for points using size-graduated point markers
• Map the relationship between two variables
• Build professional map layouts for presentations and reports
• Export map layouts as image files
• Create multiple output pages

Health-care scenario

Suppose that you could direct state funds to help finance health-care costs for uninsured popu-
lations in Texas. Probably most of the uninsured are poor, so you’ll want to investigate the cor-
relation between uninsured populations and poverty indicators, including unemployment and 
minority identity. You also want to locate the target populations on a map to see where the funds 
should be concentrated.

Solution approach

Much of what needs to be done involves using cartographic (map design) principles to convey 
information about the underlying attributes of graphic features. So, this section provides concepts 
and guidelines for that purpose.

The graphic elements that can be used to symbolize maps include fill color and patterns for 
polygons; outline width, pattern, and color for lines—including outlines for polygons and point 
markers; and shape, size, and color for point markers. In general, maps cannot display continuous 
variation in numeric attributes because the human eye cannot readily interpret small changes in 
graphic elements. Instead, an approach that is analogous to making bar charts to symbolize con-
tinuous variables in data tables can be used to depict large changes in graphic elements.

An example is a choropleth map that uses solid fill color for polygons based on a relatively 
small number of intervals covering the range of an attribute. The right-side boundary of an interval 

Part 2
Preparation of map data
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is called a break value and is included in the interval, but the left side is not. For example, you will 
use 20 and under, 21–25, 26–30, and 31–35 for the percentage of uninsured persons per county in 
Texas, with break values of 20, 25, 30, and 35. The interval 21–25, for example, contains polygons 
that have a percentage of uninsured greater than 21 and less than or equal to 25.

Except for the 0–20 interval, these are equal-width intervals with each one covering a range 
of 5 percentage points. To make things easier to interpret, the break values were set to multiples 
of 5. Taken as a whole, these intervals include, or span, the complete range of attributes stored for 
this variable. ArcMap has several other options for designing intervals. A helpful one for analysts 
uses quantiles that break up attribute values into equal-size groups. For example, for four intervals, 
quantiles are the same as the more familiar quartiles, where each interval has 25 percent of the 
observations. Another useful option is to manually choose whatever break values you want. Many 
phenomena have long-tail distributions to the right, with many low values and relatively few but 
far-ranging high values. (A long-tailed probability distribution is one that assigns relatively high 
probabilities to regions far from the mean or median.) In this case, using a manual numeric scale 
with interval widths that double is often valuable—for example, 0–5, 5–15, 15–35, and 35–75, with 
interval widths of 5, 10, 20, and 40.

The choice of colors for intervals is based on color value, which is the amount of black added 
to a color. A monochromatic color scale uses a single color, with light to medium to dark shades of 
the same color. Usually, the darker the color, the higher the interval of values—this makes it easy 
to interpret a map at a glance. Also, if you make a black-and-white copy of a map that has a mono-
chromatic scale, the map retains valid visual information by its shades of gray. ArcMap software 
generates monochromatic and multicolor scales called color ramps. A design tip for using mono-
chromatic color ramps is to include more light shades and fewer dark shades because the human 
eye is better at discriminating light shades.

The approach to symbolizing points depends more on variations in the shape and size of 
point markers than on color. A point is a mathematical object that has no area, but to see a point 
on a map, you must plot a point marker that does have area. Perhaps the most effective way to 
show variation in a numerical attribute of a point feature is to vary the size of a fixed-shape point 
marker—that is, use size-graduated point markers. For example, you might use five intervals and 
five circular point markers with increasing radii for increasing intervals. Often, it is sufficient to 
use the same color for all sizes of a point marker of an attribute, but you can also add a monochro-
matic color ramp to the fill color of a point marker. Another design tip is to exaggerate the size 
intervals by increasing the differences in radii between successive point markers by more than the 
proportional increases in interval values.

These are the principles you will apply to studying the spatial pattern and correlation of unin-
sured and poor populations. The trick to plotting both populations on the same map is to use a 
county-based choropleth map for one variable and size-graduated point markers located at the 
centroid (center point) of counties for the other variable. ArcMap automatically creates the poly-
gon centroids for this purpose.

It is often the case that you will need to present your findings and write them up in a report 
or provide them as hard copies to be used for decision making. This calls for professional-quality, 
unique stand-alone maps, which goes beyond the interactive map views ArcMap software presents 
on a computer screen. As you may have guessed, ArcMap has the capacity to easily produce these 
professional-quality maps in the form of map layouts that can be printed as hard-copy maps. Map 
layouts have all the features that are necessary for use outside ArcMap: a title, map, neatline, leg-
end, scale bar, and so forth. A neatline places a border around the map, and the legend explains 
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symbols and numeric scales used on the map. A scale bar is a graphic representation of distance 
using a straight line that has a few distances marked off. ArcMap can also automate map outputs 
through Data Driven Pages, explored in tutorial 3-8.

Tutorial 3-1 
Creating a choropleth map for the uninsured 
population in Texas
Your first task is to build a choropleth map for the percentage of uninsured by county in Texas. As 
is the case for all symbolization in ArcMap, this process is highly automated, so you will need to 
make only a few selections to render the entire map layer rather than having to paint each graphic 
feature individually.

Open a map document

1 Start ArcMap and open Tutorial3-1.mxd. A new blank map is displayed.

Next, you will add layers to the map and symbolize them.

Add a layer and change its name

1 On the Standard toolbar, click Add Data.

2 Browse through the Data folder to UnitedStates.gdb, click TXCounties, and click Add.
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ArcMap adds Texas counties and picks an arbitrary fill color for the polygons. You will change 
the color later in this tutorial.

3 In the table of contents, right-click the TXCounties layer and click Properties.

4 In the Layer Properties dialog box, click the General tab.

5 Type % Population Uninsured as the new layer name.

6 Click OK.

Select an attribute to display the uninsured population
The Symbology tab in the Layer Properties dialog box allows you to use unique colors to symbol-
ize your data using intervals that cover the range of a numeric attribute. There are several classi-
fication schemes to choose from. ArcGIS Desktop help describes all these classification methods. 
Generally, it is best to use a monochromatic color scale—that is, one color in increasingly darker 
shades progressing from small- to large-value intervals, or vice versa. ArcMap has many prebuilt 
progressions of color, called color ramps, that are monochromatic. In this exercise, you will classify 
data for the percentage of the uninsured population in Texas counties.

1 Right-click the % Population Uninsured layer and click Properties.

2 Click the Symbology tab.

3 In the Show panel, click Quantities > Graduated colors.

4 Under Fields, click the Value drop-down arrow, scroll down the list, and click PCT_UNINS. 
Only numeric fields appear in the Value list.

Numeric �eld
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5 Click OK. The result is five classifications of uninsured total population ranging from lowest to 
highest values with darker colors representing higher values. ArcMap picks an arbitrary color 
ramp and a method of creating intervals, called natural breaks, for the polygons. You will learn 
how to change the colors and classification methods later.

Create custom classifications
One of the powerful features of desktop GIS is the ability to create your own custom classifications 
and to choose or modify color ramps. In this exercise, you will create your own custom legend for 
the percentage of population that is uninsured.

1 Right-click the % Population Uninsured layer, click Properties, and click the Symbology 
tab.

2 Under Classification, click the Classes drop-down arrow and change the number of classes 
to 4.
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3 Under Classification, click the Classify button. The Classification dialog box shows the cur-
rent classification method, classification statistics, a histogram of the data, and a list of the cur-
rent classification break values.

The next task is to break up the range of the uninsured population into intervals, as you would 
do if you were creating a bar chart for this data.

Manually change classification values for the percentage of 
uninsured

1 Under Classification, click the Method drop-down arrow and click Manual.

2 In the Break Values list, click the first value, 20.600000, to highlight it. Notice that the blue 
line in the graph corresponding to that value turns red.

3 Type 20 and press ENTER to move to the next break value.

4 Repeat steps 2 and 3 to create the following break values: 25, 30, 35.

Histogram
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5 Click OK.

Change labels

1 In the Layer Properties dialog box, click the Symbology tab, click the Label column head-
ing, and then click Format Labels.

New break 
values
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2 In the Category list, select Percentage and click the Numeric Options button.

3 Set the Number of decimal places to 0 and click OK three times.

The changes to the Layers legend—fixed intervals of width 5, no decimal places, and the use of 
percent signs (%)—make the map easier for lay audiences to interpret.

Build a custom color ramp
Generally, it is best to have more classes in light colors and fewer classes in dark colors, because 
the human eye can differentiate lighter colors more easily than darker colors. In this exercise, you 
will build a custom color ramp that has lighter colors.

1 Right-click the % Population Uninsured layer, click Properties, and click the Symbology 
tab.
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2 Click the Color Ramp drop-down arrow, scroll to the top, and click the fourth color ramp 
from the top (shades of blue).

3 Right-click the Color Ramp box and click Properties.

4 Click the Color 1 color box and select Arctic White.

5 Click the Color 2 color box and select Dark Navy.

6 Click OK twice. The % Population Uninsured map now has a new custom color ramp, ranging 
from white to dark blue. You can also click each color box on the Symbology tab of a map lay-
er’s Layer Properties dialog box to change the classification colors individually.
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Save the Texas uninsured population choropleth map

1 On the Menu bar, click File > Save As.

2 Save your map document as Tutorial3-1YourName.mxd to your Chapter3 folder in MyExer-
cises. Do not close ArcMap.

Tutorial 3-2 
Creating a point map for the percentage of 
unemployed in Texas
In this tutorial, you will add unemployment data as points to your uninsured choropleth map so 
you can look for a correlation between the unemployment rate and the number of people who 
don’t have health insurance. To show variations in unemployment, you will break up that variable’s 
range into intervals similar to those for the insured, but this time you will use the point marker 
size instead of a color ramp to differentiate the intervals—the larger the point marker size, the 
larger the interval value.

Symbolize unemployment data as graduated point markers

1 If it is not already open, open the map document you created in tutorial 3-1—Tutorial3-
1YourName.mxd saved to your Chapter3 folder.

2 On the Standard toolbar, click Add Data and add the layer TXCounties from the United 
States geodatabase in the Data folder.

3 In the table of contents, double-click the TXCounties layer. This is a shortcut to opening the 
Layer Properties dialog box.

4 Click the General tab and change the name of the layer to % Population Unemployed.

5 Click the Symbology tab, and in the Show panel, click Quantities > Graduated symbols.

6 Under Fields, change Value to PCT_UNEMP.
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7 Change the Template symbol to a red circle, Symbol Size to a range of 2 to 24, and Back-
ground fill and Outline to no color. 

8 Click OK.

Modify point classifications
The default classifications for the points need to be modified so that an even comparison can be 
made to the uninsured population.

1 Double-click the % Population Unemployed layer, click the Symbology tab, and click the 
Classify button.

2 In the Method list, click Equal Interval. The resulting interval break values are not whole 
numbers. To make the numeric scale easier to interpret, you will manually adjust the break val-
ues to even intervals of a width of 4.

3 Change the break values to 4, 8, 12, 16, and 20.9 and click OK.

4 Click the text of each line in the label and change the labels to under 4%, 4.1% - 8%, 8.1% 
- 12%, 12.1% - 16%, 16.1%, and - 20.9%. Notice that labels can be a combination of text and 
numeric values.
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5 Click OK. The resulting map shows the counties layer twice: once as a choropleth map that has 
graduated colors and once as a point map that has graduated point markers. You can see the 
direct positive correlation between the unemployed and uninsured populations.

Save the graduated point marker and choropleth map

1 On the Menu bar, click File > Save As.

2 Save your map document as Tutorial3-2YourName.mxd to your Chapter3 folder in MyExer-
cises. Do not close ArcMap.

GISTHealth6ed.indb   108GISTHealth6ed.indb   108 4/13/21   9:39 AM4/13/21   9:39 AM

Copyright © 2021 Esri. All rights reserved.



109

3

Chapter 3: Designing maps for a health study GIS Tutorial for Health 109

Tutorial 3-3 
Making a scatterplot comparing uninsured with 
unemployed populations
Scatterplots display pairs of attributes and may reveal a relationship between the values plotted. In 
this tutorial, you will create a scatterplot showing the positive correlation between uninsured and 
unemployed populations.

Create a scatterplot

1 On the Menu bar, click View > Graphs > Create Graph.

2 In the Create Graph Wizard, in the Graph type list, click Scatter Plot.

3 In the Y field list, scroll down and click PCT_UNINS.

4 In the X field (optional) list, scroll down and click PCT_UNEMP.

5 Click to clear the Add to legend check box.

6 Click Next.
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7 In the Title box, type Relationship of Uninsured and Unemployed Populations.

8 Click to clear the Graph legend check box.

9 In the Axis properties panel, click the Left tab, and for Title, type Percentage Uninsured.

10 Click the Bottom tab, and for Title, type Percentage Unemployed.
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11 Click Finish. The result is a scatterplot that helps to summarize and support the results of the 
correlation between the unemployed and uninsured populations. Right-clicking anywhere on 
the graph opens a context menu that allows you to revise your graph by clicking Advanced 
Properties or Properties. For example, you can add the graph to the layout of your current map 
or export it to a variety of graphic formats. 

YOUR TURN
Search ArcGIS Desktop Help to learn more about the types of graphs you can create.

Save the map and scatterplot

1 On the Menu bar, click File > Save As.

2 Save your map document as Tutorial3-3YourName.mxd to your Chapter3 folder in MyExer-
cises. Do not close ArcMap.
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