
Chapter 1

Identifying coordinate systems for data 
using ArcMap

“I got a parcel shapefile from the county but it doesn’t line up with my other data in 
ArcMap.”

“My boss told me to make a map using ArcMap, but when I add the data, I get an 
error message that reads, ‘Missing spatial reference,’ and the data doesn’t line up. 

I’ve got a deadline! How do I fix it?”

The coordinate system for data provides a frame of reference so that users of geographic information 
systems (GIS) can identify the location of features on the surface of the earth, align data, and create 
maps. These maps enable users to perform spatial analyses of the data and view its relationship to 
other features. 

Dozens of map projections, the means for displaying features from the curved surface of the earth 
to a flat sheet of paper, have been calculated by geodesists—scientists who study the earth’s shape. 
Each of these map projections has been calculated to preserve one or more specific properties of the 
data—shape, distance, area, or direction. An infinite number of specific projections can be created 
for data depending on the extent, location, and particular property of the data that is most important 
for a specific project, from analysis to general data storage to maintenance.

No wonder people are confused by projections.
This book is organized to help you narrow the numerous possible coordinate systems for data to 

a manageable selection and identify the unknown coordinate systems by following the methods out-
lined. The book also provides instructions for creating custom projection definitions, if data is not in 
a standard coordinate system, so that data will properly line up in ArcMap. 
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2 Chapter 1: Identifying coordinate systems for data using ArcMap

All data is created in some coordinate system, because all data displays the location of features on 
the earth’s surface. Once you identify which coordinate system your data is in, you can correctly select 
and define the map projection file that will render your data in the right location in ArcMap in relation 
to other data. The first three chapters contain steps to identify the coordinate system of data in ArcMap, 
and define the coordinate system to match the data, if the data has been created using a standard 
projection. 

Projection definitions are now stored in database tables

Beginning with ArcGIS® Desktop 10.1, released May 31, 2012, individual projection files were 
no longer installed with the program for several reasons. Because of the number of individual files, 
the amount of disk space they consumed, and the time required to install the files, it was no longer 
efficient to install the individual files. The information compiled in these files is now maintained in 
database tables and is aggregated when a specific coordinate system is called for in the software. 
For more information, refer to Knowledge article 000011368 at  
https://support.esri.com/en/technical-article/000011368.

Using vector datasets
Vector datasets contain point, line, or polygon features that illustrate the position of real or imaginary 
features on the earth. Water or oil wells are real features that would be maintained in the vector data-
set as points or 3D lines. A road is a real feature: the centerline can be maintained as a line feature in 
the vector dataset or the pavement width can be maintained as a polygon. A tax parcel is an imaginary 
polygon feature, with boundaries and an area defined by national, state, or local laws. Attribute tables 
for the data store relevant information about the features in the dataset.

Vast quantities of free vector data are available for download from the internet. Data exchange 
between GIS analysts is a daily occurrence. Data collected with a Global Positioning System (GPS) unit 
is part of many users’ workflows. Metadata describes the source of the data, collection methods, relative 
precision and accuracy of the data, and coordinate system or projection of the data, but in many cases 
metadata is not provided.

To use vector data in ArcMap, the coordinate system for the data must be identified, based on the 
coordinate extent of the data as displayed in ArcMap > Layer Properties > Source tab. Because the 
ArcGIS Desktop installation includes nearly 7,000 coordinate system definitions, and only one of these 
definitions properly describes the coordinate system of a specific dataset, the coordinate system of the 
dataset must be correctly identified. The projection must then be correctly defined by applying the coor-
dinate system that describes the data. ArcMap’s project-on-the-fly utility, used throughout the book, 
helps identify projections so that you can align data.
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The difference between defining a coordinate system and projecting data

All GIS data is created in some coordinate system. All GIS data covers some extent on the surface 
of the earth, whether the data is points, lines, polygons, annotations, or some other type of feature. 
The extent coordinates can be in decimal degrees, feet, meters, tenths of an inch, tenths of a foot, 
millimeters, centimeters, or kilometers—the list is endless. When the data is added to ArcMap, right-
click the name of the data layer, select Properties > Source tab, and look at the numbers in the Extent 
box at the top of the tab. The Top, Bottom, Left, and Right coordinates are the extent of the data, in 
the units and coordinate system used to create the data.

The coordinates in the Extent box are generated in relation to the coordinate system of the data. 
This book is about identifying the coordinate system for the data, so that the coordinate system can 
be correctly defined and the data will draw in the right location in ArcMap in relation to other data.

To define the coordinate system of the data correctly, you must first identify the projection that 
correctly describes the coordinates for the data. You cannot randomly select one of these 7,000 
definitions to define the data. You must select the one that correctly describes the coordinate extent 
in the proper units and coordinate system. If none of the standard projection definitions matches the 
properties of the data, you will have to create a custom projection file, as described in chapters 4, 5, 
and 6.

To define the coordinate system for the data, you will use the Define Projection tool located in 
ArcToolbox > Data Management Tools > Projections and Transformations. (In ArcGIS Desktop 10.x, 
from within ArcMap, you can also select Catalog window > Toolboxes > System Toolboxes to access 
this path.)

For example, you receive data that is in a geographic coordinate system (GCS), GCS_North_
American_1927. There is no metadata and no projection file, but you use the steps in this book to 
identify and define the coordinate system as a GCS on the North American Datum 1927.

All your other data is in NAD 1983 StatePlane California VI FIPS 0406 Feet. You cannot perform 
any analysis using the data unless it matches your other data’s coordinate system You cannot define 
the data as NAD 1983 StatePlane Feet, because the coordinates of the data are in decimal degrees, 
which are angles, not feet, which are linear units that can be measured on the ground with a ruler. 

After defining the projection with the coordinate system that matches the units and other properties 
of the new data, you will use the Project tool, located in ArcToolbox > Data Management Tools > 
Projections and Transformations. The Project tool creates a new copy of the data in the coordinate 
system you have selected. When the Project tool is finished, you will still have the original input data, 
in the original coordinate system. The Project tool output data will be in the new coordinate system 
you selected. Add both sets of data to ArcMap, and compare the extents to see how the coordinate 
system selected for the output changed the extent of the data.
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Using project on the fly in ArcMap

The ArcMap data frame adopts the coordinate system definition of the first layer added to a new empty 
map. If the first data added has the projection correctly defined, other data that has correct coordinate 
system definitions will be projected on the fly to the coordinate system of the data frame when added 
to the map document. The newly added data will be displayed in the data frame’s current coordinate 
system.

The project-on-the-fly utility in ArcMap is intended to facilitate mapmaking and cartographic devel-
opment, but it should not be used when analysis is performed with the data or if the data will be edited. 
Projecting data on the fly makes no permanent change to the data displayed in the map and is just as 
accurate as projecting data with the Project tool in ArcToolbox.

If the newly added data does not have a coordinate system defined or if the coordinate system is 
defined incorrectly, projecting data on the fly will not work, data will not align, and the mapping project 
cannot be completed.

Identifying the type of coordinate system for data 
using ArcMap

You can create data in one of three types of coordinate systems: 

1. Geographic—coordinates are most often in decimal degrees that will be one, two, or three 
digits to the left of the decimal, and may be positive or negative. An example is shown in 
figure 1-7.

2. Projected—coordinates in a projected coordinate system (PCS) will typically be six, seven, or 
eight digits to the left of the decimal, and may be positive or negative. Examples are shown 
in figures 1-8 and 1-9.

3. Local—coordinates may be any number of digits to the left of the decimal, but will most 
likely be three, four, or five digits to the left. These values may also be positive or negative. 
An example is shown in figure 1-10.

You can identify data in each type of coordinate system by examining the extent of the data, as 
viewed on the Layer Properties > Source tab in ArcMap, as demonstrated in the following discussion.

To facilitate work with the new data, copy the data to a folder on the local hard drive where you 
have write permission. The local folder should not have spaces in the folder name or in the path to the 
folder. After copying the data to the local hard drive, verify that you have read-write access to the data 
(see sidebar “Checking and changing permissions on new files or folders”).
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Checking and changing permissions on new files or folders

Follow these instructions to check and change permissions on data files or folders:
■■ Right-click the Start button and select Explore or Open File Explorer.
■■ In Windows Explorer, navigate to the folder where the data has been copied, right-click the folder 

name, and select Properties > General tab.
■■ If the Read-only Attributes box is selected, clear the check box, click Apply, select “Apply changes 

to this folder, subfolders and files,” click OK, and click OK again.
■■ If the Read-only Attributes box is empty or filled with a green square, open the folder and select 

the files within the folder.
■■ Right-click the selected files > Properties > General tab. If the Read-only Attributes box is selected, 

clear it, and click OK.

Now that you have write access to the data, open ArcMap with a new, empty map and add the newly 
acquired data. If several datasets have been received from the same source and the new datasets line 
up together when added to ArcMap, you know that the new data all has the same spatial reference. To 
reduce drawing time, you can turn off all but one of the new data layers while working to identify the 
coordinate system of the data.

Common error messages and warnings

If the data does not have a coordinate system defined, the Unknown Spatial Reference message box, 
shown in figure 1-1, will be displayed when the data is added to ArcMap. Click OK on the dialog box to 
add the data to the ArcMap window. When working with new data to identify the coordinate system, 
you want this warning to appear so that various projections can be tested to identify the correct projec-
tion definition.

Figure 1-1. Unknown Spatial Reference 
warning. The data does not have a projection 
definition. This is the proper condition that should 
exist while working through these chapters to 
identify the coordinate system for data.
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If instead of a warning message, when data is added to ArcMap and the map scale (shown in figure 1-2) 
displays with an impossible value, you will know that the data has a defined coordinate system but the 
coordinate system is wrong for that data. Specifically, the data has been defined with a GCS, but the 
values for the coordinate extent of the data are too large, and the data is not in a GCS. The coordinate 
system for France, RGF 1993 Lambert-93, is a projected coordinate system, not geographic, and uses 
units of meters, not degrees.

Figure 1-2. The coordinate system defined for the data does not match the spatial extent of the data. Note the 
impossibly large map scale, and the coordinates in the status bar that are identified as decimal degrees but with 
numbers that are far too large to represent coordinates in degrees.
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Finding the coordinate extent for data in ArcMap

The next few illustrations show the properties of a sample shapefile displaying the continents of the 
world, Continents.shp. Looking at the coordinate extent of Continents.shp, which can be found in Layer 
Properties > Source tab (figure 1-3), you can see that it is not in a GCS—the coordinate extent values 
Top, Bottom, Left, and Right are much too large.

Figure 1-3. On the Layer Properties > Source tab, you see that the extent of the data far exceeds the extent of data 
projected to a GCS. Therefore, the coordinate system definition GCS_WGS_1984 is incorrect for this shapefile, and 
must be removed.
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You must remove the incorrect coordinate system definition from the data before proceeding. To 
remove it, perform the following steps: 

■■ Delete the incorrect projection definition associated with the data by opening ArcToolbox > Data 
Management Tools > Projections and Transformations. (In ArcGIS Desktop 10.x , from within ArcMap, 
you can also select the Catalog window > Toolboxes > System Toolboxes to access this path.) 

■■ Open the Define Projection tool, shown in figure 1-4, and from the Input Dataset or Feature Class drop-
down list, select the name of the dataset that generated the error message. 

■■ Click the Browse button on the right of the Coordinate System box. 

■■ On the Spatial Reference Properties dialog box that appears, click the Add Coordinate System button, 
and then click Clear as shown in figure 1-5. Then click Apply and OK. 

■■ Click OK again on the Define Projection tool to remove the incorrect coordinate system definition from 
the data.

Figure 1-4. Define Projection dialog box. The shapefile specified in the Input Dataset or Feature Class box, 
Continents.shp, should not have the coordinate system defined as GCS_WGS_1984. To access the Spatial Reference 
Properties dialog box, click the Browse button on the right of the Coordinate System box in the dialog box.
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Figure 1-5. The current incorrect coordinate system definition for the data is shown in the dialog box. To clear the 
incorrect definition, click the Add Coordinate System button (the globe icon) and click Clear.

To clear the incorrect coordinate system definition from the data in the Spatial Reference Properties 
dialog box, click the Add Coordinate System button, then click Clear, and then click OK. The incorrect 
projection definition will be removed from the data.

After clearing the incorrect coordinate system definition from the data, you must also remove the 
incorrect coordinate system definition from the ArcMap data frame (figure 1-6). To clear the incorrect 
coordinate system definition from the ArcMap data frame, perform the following steps:

■■ In the top bar of the ArcMap window, click View > Data Frame Properties > Coordinate System tab. 
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10 Chapter 1: Identifying coordinate systems for data using ArcMap

■■ Click the Add Coordinate System button in the upper-right corner of the dialog box, and click Clear. 

■■ Click Apply and OK. This removes the coordinate system from the data frame and prepares for identifying 
the coordinate system of the data.

Figure 1-6. To remove the incorrect coordinate system definition from the ArcMap data frame, click Clear on the 
Coordinate System tab, click Apply in the lower-right corner of the dialog box, and then click OK.

Examining the extent of the data to identify the coordinate system

To identify the type of coordinate system for the dataset, examine the extent of the data using the fol-
lowing instructions:
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■■ Right-click the name of the layer in the ArcMap Table of Contents > Properties > Source tab. 

■■ In the Extent box near the top, count the number of digits on the left of the decimal for Top, Bottom, Left, 
and Right. (Ignore any digits on the right of the decimal.) See figure 1-7. 

The numbers on the left of the decimal are the extent of the data on the earth, in the coordinate system 
of the data. These values are meaningful only in relation to the correct coordinate system definition.

The question marks following the extent values substitute for an abbreviation for the units of mea-
sure for the coordinate system. ArcMap reads the units of measure from the projection definition. 
Because the data does not have a coordinate system defined, there is no projection definition associated 
with the data, and ArcMap is unable to read the units (figures 1-7 through 1-10).

Figure 1-7. The two- or three-digit numbers to the left of the decimal in the Extent box indicate this data is in 
a GCS with units in decimal degrees. The question marks following the numbers are placeholders for the units. 
ArcMap reads the units from the coordinate system definition; however, the projection is not defined, so ArcMap 
cannot display dd, the abbreviation for decimal degrees. Refer to figure 1-12 to view the distribution of geographic 
coordinates across the globe.
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Figure 1-8. The units of measure for this dataset are also unknown, but you know the data is in a projected 
coordinate system because the numbers in the Extent box are six or seven digits to the left of the decimal point. A 
PCS will generally have extent values six to eight digits to the left of the decimal, although smaller or larger extent 
values can occur in some cases. The extent values are again followed by question marks. The coordinate system is 
undefined so ArcMap cannot read the units of the projection. 
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Figure 1-9. This dataset is also in a PCS, with extent values six or seven digits to the left of the decimal. Comparing 
figure 1-8 with this screen capture, notice that the position of the number of digits is different. In figure 1-8, the Top 
and Bottom values are six digits to the left of the decimal. In this figure, the Top and Bottom values are seven digits 
to the left of the decimal. In figure 1-8, the Left and Right values are seven digits to the left of the decimal, while 
in this image there are only six digits in these positions. This clue is important when working to identify the spatial 
reference for the data, as you will soon see.
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Figure 1-10. This AutoCAD drawing file (DWG) has an extent in a local coordinate system. The Left and Bottom 
coordinates are one digit to the left of the decimal, which could indicate data in a GCS, but the Top and Right 
values are four digits to the left of the decimal, so this data must be in a local coordinate system.

Note the number of digits on the left of the decimal for your data on a piece of paper as a reference to 
be used in the following steps. You can make a quick diagram with the number of digits arranged as shown 
in figure 1-11, four samples of what the coordinates may look like for four given sets of data. 

Figure 1-11. Diagrams of four sample extents for data in ArcMap, in dataset Layer Properties > Source tab > 
Extent dialog box. These numbers represent only the number of digits on the left of the decimal in the Top, Bottom, 
Left, and Right positions.
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GCS extents
In most cases, data that is in a GCS will have units of decimal degrees. A degree is an angle, and there 
are 360 degrees in a circle. In a GCS, the 360-degree extent is expressed in coordinates from −180° west 
to +180° east, measuring degrees of longitude or x-coordinates; and from +90° at the North Pole to 
−90° at the South Pole, measuring degrees of latitude or y-coordinates. These units are often referred 
to as lat/long.

Within this coordinate extent, the location of data in decimal degrees will be expressed as positive 
or negative numbers one, two, or three digits to the left of the decimal for longitude, the Left and Right 
values. The latitude values, either positive or negative, can be no more than one or two digits to the left 
of the decimal for the Top and Bottom coordinates. 

Figure 1-12. Distribution of geographic coordinates across the surface of the earth.

Data with coordinates in decimal degrees is in a GCS. This data can be created on hundreds of dif-
ferent datums. To define the coordinate system for data in a GCS, the correct GCS and datum must be 
identified. (For detailed information about GCS and datums, refer to chapters 7 and 8.)

Identifying the correct GCS for the data
Once you have determined that your data is in a GCS (i.e., it has one, two, or three digits to the left of 
the decimal, as viewed in the Layer Properties dialog box > Source tab in ArcMap), you must identify 
the correct GCS for the data so that the coordinate system can be defined correctly. 

You need to know which datums are typically used for the area in which this data is located. The 
most commonly used datums in the United States, for example, are listed in table 1-1.
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Table 1-1 Common datums in the United States

GCS Name WKID Name as Displayed in Coordinate Systems Dialog Box

GCS North American 1927 4267 NAD 1927

GCS North American 1983 4269 NAD 1983

GCS North American 1983 HARN 4152 NAD 1983 HARN

GCS North American 1983 CORS96 6783 NAD 1983 (CORS96)

GCS North American 1983 NSRS2007 4759 NAD 1983 (NSRS2007)

GCS North American 1983 2011 6318 NAD 1983 (2011)

GCS WGS 1984 4326 WGS 1984

Hundreds of GCSs and their associated datums for all parts of the world are supported in ArcGIS 
Desktop. If at all possible, request this critical information from the data source. If the data source is 
unable to provide this information, turn to chapter 2 for steps to identify the GCS for the data.

Projected coordinate system extents 
GIS and computer-aided design (CAD) data is created using PCSs. Instead of angular units such as deci-
mal degrees, a PCS expresses the location of data using linear units that can be measured on the ground 
with a ruler. The most commonly used linear units are feet or meters, although other linear units can 
also be used. The ArcGIS Desktop installation includes a wide variety of commonly used coordinate 
system definitions for PCS that apply to specific geographic areas, as well as the entire world, using dif-
ferent map projections, coordinate systems, linear units, and datums. (Refer to chapters 10 and 11 for 
more information about PCS definitions and projection parameters.)

Commonly used projected coordinate systems
In the United States, the most commonly used PCSs are state plane and universal transverse Mercator 
(UTM). Data projected to these coordinate systems, with units of feet or meters, will most often have 
extent values with six to eight digits to the left of the decimal. As long as data projected to these coordi-
nate systems falls completely within the area of the specified zone, the data will never display negative 
x or y values in the Layer Properties > Source tab > Extent box. Refer to figures 3-2 and 3-7 in chapter 
3 for illustrations of state plane and UTM zone extents.

In addition to these commonly used PCSs, some states within the United States have created special 
coordinate systems for the entire state. These statewide projections are primarily created for states that 
are very large (Alaska, Texas), an odd shape (California, Florida, Michigan), or for distribution of state-
wide GIS datasets by the state (Georgia, Idaho, Kansas, Mississippi, Virginia, Wisconsin, and Wyoming). 
These PCSs are supported in ArcGIS Desktop, and should also be considered when identifying the PCS 
for these states. Data projected to these specialized state coordinate systems may display negative x or y 
values in the Layer Properties > Source tab > Extent box.

In addition to these PCS options, Indiana, Iowa, Minnesota, and Wisconsin have county coordinate 
systems for the state. Each county in these states has a specific coordinate system developed for use 
within that county. These county coordinate systems are also supported in ArcGIS Desktop. The state 
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of Oregon has also adopted Coordinate Reference Systems (CRS), which provide increased accuracy for 
major highways across the state.

If the data obtained is on a national or continental scale, data can be projected to coordinate systems 
created specifically for small-scale mapping. Some of these PCSs are Albers equal area conic, equidistant 
conic, or Lambert conformal conic. Data in these coordinate systems may have negative x or y values in 
the data extent, and these coordinate systems should also be considered when working to identify the 
coordinate system for data in a PCS. (See chapter 3 for steps to identify the PCS of the data.)

Small-scale versus large-scale maps

When talking about scale, the terms small and large are counterintuitive, so this concept can be 
confusing.

Map scale values can be thought of as ratios, and are unitless numbers. As an example, a scale 
of 1:100 means that 1 inch measured on the map is equal to 100 inches on the ground, 1 foot 
measured on the map equals 100 feet on the ground, and 1 meter measured on the map equals 100 
meters on the ground.

A large-scale map is one that displays data over a small area: a city, a county, or a state plane 
FIPS zone (more about state plane FIPS zones in chapter 10). Scales displayed in ArcMap for 
large-scale maps may range from 1:100 to 1:1,000,000. The ratio of the numerator (1) over the 
denominator (100 to 1,000,000) is comparatively large.

A small-scale map, on the contrary, is one that displays data over a large area: a state such 
as Alaska, an entire country such as France, a continent, or the entire world. Scales shown in 
ArcMap may range from 1:1,000,000 to 1:750,000,000. The ratio of the numerator (1) over the 
denominator (1:1,000,000 to 1:750,000,000) is comparatively small.

Local coordinate system extents
Data created using CAD software is frequently in a local coordinate system. A local coordinate system has 
its origin (0,0 or other values) in an arbitrary location that can be anywhere on the surface of the earth.

For example, when a new subdivision is planned, a surveyor will be hired to map out the parcels, 
streets, open space, and other land use within the subdivision. The surveyor will begin work at a point 
of origin in or near the subdivision. From that point, the surveyor will collect bearings and distances 
for lines that define the parcels and other features. Sometimes this point of origin is in a “real-world” 
coordinate system, such as state plane, but often it is assigned arbitrary local coordinates such as 0,0 or 
other values.

Referring to what you see in the Layer Properties dialog box, the extent of data created in a local 
coordinate system will most often have Top, Bottom, Left, and Right coordinates that are three, four, or 
five digits to the left of the decimal. In some cases, the Left and Bottom values may be 0 or other very 
small values, as illustrated in figure 1-10.
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If the CAD data has an extent value that is six, seven, or eight digits to the left of the decimal, the 
CAD data was probably created in a real-world coordinate system such as state plane. (In this case, see 
chapter 3 and apply the techniques for identifying a standard PCS, before addressing the more complex 
processes of modifying or creating a custom projection file for the CAD data discussed in chapters 4, 5, 
and 6.)

CAD data is most often created with units of feet or meters, but other units are sometimes used and 
can be unusual. CAD files are created with units of centimeters, millimeters, kilometers, miles, inches, 
or in units of a tenth of an inch. In cases where the units of measure are very small, the values in the 
Extent box can have a very large number of digits (up to 14) to the left of the decimal, and still be in the 
state plane coordinate system. (The method for identifying and customizing units used in a standard 
coordinate system such as state plane is addressed in chapter 4.)

CAD data in a local coordinate system can be aligned with other data in a PCS in ArcMap using one 
of four methods:

1. Modifying an existing projection definition installed with ArcGIS Desktop

2. Creating a custom projection file to align the data

3. Transforming the CAD data in ArcMap

4. Georeferencing the CAD data in ArcMap

Instructions for options 3 and 4 are provided in the ArcGIS Desktop Help. These alignment meth-
ods are not addressed in this book because these two methods only temporarily change the location of 
where the CAD data is displayed in ArcMap. They do not provide for permanent alignment of the data 
using project on the fly. 

Chapters 4, 5, and 6 address various options for aligning CAD data or other types of data files created 
in a local coordinate system. All the methods outlined in these three chapters will apply to some CAD 
data files, depending on the spatial reference and production methods used by the data source.

Summary  
This book is about identifying the coordinate system for data, so that the coordinate system can be cor-
rectly defined and the data will draw in the right location in ArcMap in relation to other data. Because 
you may have issues to deal with immediately, chapter 1 starts you off with the information most likely 
to help you resolve them.

Data in a geographic coordinate system (GCS) most often has units in decimal degrees, which are 
angles. If the units of the dataset’s coordinate system are in decimal degrees, the extent will have one-, 
two-, or three-digit numbers to the left of the decimal, and some of these numbers may be negative. (See 
chapter 2 for instructions on identifying the GCS for the data.)

Data in a projected coordinate system (PCS) most often has units in feet or meters. These linear units 
can be measured on the ground with a ruler. The extent will most often have six, seven, or eight digits 
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to the left of the decimal. Most often these numbers will be positive, but they can also be negative. (See 
chapter 3 for instructions on identifying the PCS for the data.)

Data in a local coordinate system most frequently has units of feet or meters, but other units may 
also be used to create the file. Usually CAD data in a local coordinate system has values in the Extent 
box with three, four, or five digits to the left of the decimal, although the Left and Bottom extent values 
in some cases may be 0 or other very small values. Coordinates can also be negative numbers. CAD 
data may also be created in a standard coordinate system, but the use of unusual units can cause extent 
numbers to be much larger (up to 14 digits) or smaller than usual.

Chapter 4 gives instructions on how to identify and modify a projection definition to apply unusual 
units of measure. Chapter 5 offers instructions for modifying a standard projection definition to align this 
data. Chapter 6 illustrates sample procedures that you can use to align rotated CAD files with other data.
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