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For many years, geographers modeled digital 
terrain of the United States using 7.5-minute 
digital elevation model (DEM) tiles downloaded 
from Internet sites or obtained on digital media. 
Modeling digital terrain with data available 
before 2000 was not always easy. Differences 
in resolution, elevation units, and boundaries 
sometimes made tiles problematic. Initially 
30-meter (1 arc second) tiles were posted, 
followed by 10-meter (1/3 arc second) tiles in 
Universal Transverse Mercator (UTM) zones 
with North American Datum 1927. Although 
integer elevation units were typically meters, 
some 10-meter grids used feet. Merging 
adjacent tiles was often difficult, and tile 
boundary artifacts were often created. Some 
tiles also contained striated data that was very 
difficult to use for hydraulic, slope, and aspect 
modeling.

The Seamless Data Distribution System
The U.S. Geological Survey (USGS) and 
the Earth Resources Observation & Science 
(EROS) Data Center recognized that a single, 
easily accessed data portal, hosting standardized 
terrain data, was necessary. In the late 1990s, 
USGS and EROS began transferring traditional 
10- and 30-meter DEMs and other legacy data 
to commercial vendors. These agencies created 
a new Internet site for delivering seamless 
10- and 30-meter data. The Seamless Data 
Distribution System (SDDS) (seamless.usgs.

Tiled DEM Data Seamless DEM Data

Download portal Several commercial providers
Single site: seamless.usgs.
gov

Resolution 30- and 10-meter 30-meter 

Projection Appropriate UTM zone Decimal degrees

Datum NAD27 NAD83

Elevation units
Integer meters and feet 
(for 10-meter DEM)

Floating point meters

Seaming
Individual tiles, not corrected 
along boundaries

Preseamed, corrected 
along boundaries

Data quality Highly variable Consistent 

30-meter 
availability

Most of the continental U.S. All continental U.S.

10-meter 
availability

Limited areas of the 
continental U.S.

Most of the continental 
U.S.

Modeling Data 
 from the USGS Seamless Site

By Mike Price, Entrada/San Juan, Inc.

Table 1

While previewing the sample data, right-click on topo_10, the 10-meter DEM, and choose 
Properties to verify that this is a floating point grid in NAD83 decimal degrees.

gov) is the ultimate location for exploring and 
retrieving this type of data. USGS and EROS 
also provide online access to geospatial data 

through the National Map (nmviewogc.cr.usgs.
gov/viewer.htm).
 Along with digital terrain data, additional 
vector and raster format framework data is 
posted at this site including land-use/land-cover, 
orthoimagery, experimental high-resolution 
LIght Detection and Ranging (LIDAR) data, 
transportation vectors, hydrography, and 
political boundaries. The many enhancements 
to this site are summarized in Table 1.
 The data available on the site, arranged by 
framework type, includes places, structures, 
transportation, boundaries, hydrography, 
orthoimagery, land cover, and elevation.  
 Downloading from SDDS can be 
challenging—limited Internet bandwidth, 
multiple users, pop-up blockers, a variety 
of destination system configurations—and 
can cause glitches that exhaust a user’s 
patience. To help, the Seamless site includes 
a tutorial (seamless.usgs.gov/tutorial.asp) 
on downloading data, information about the 
downloadable products, Frequently Asked 
Questions, and links to product pages. 
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Special Section

What You Will Need
•  ArcGIS 9
•  ArcGIS 9 3D Analyst extension
•  ArcGIS 9 Spatial Analyst extension
•  Microsoft Excel
•  Sample data downloaded from ArcUser Online

This exercise assumes the reader is familiar with the 
ArcGIS Desktop applications and the ArcGIS 3D Analyst 
and ArcGIS Spatial Analyst extensions. 

Under the Projection Accuracy Settings 
section, leave the box unchecked so ArcMap 
will render raster data with greater accuracy.

The Excel spreadsheet included 
with the sample data can be used 
to calculate the Z factors that will 
be used to calculate the number 
of degrees of longitude in one 
meter at this northern latitude.

Getting Started
To shorten the time needed to work this 
exercise, the sample dataset includes small 
clipped areas of raw SDDS 10-meter DEM and 
land-use/land-cover (LULC) data in geographic 
coordinates (NAD83) that will be used for this 
tutorial. 
 Unzip the sample data archive into a local 
directory, respecting all zipped paths. Open 
ArcCatalog and inspect the data. Preview lulc_
30.tif, the land-use/land-cover data. Notice 
that a predefined color scheme helps to display 
cover type. Also preview topo_10 and study its 
metadata. Right-click on topo_10, the 10-meter 
DEM, and choose Properties to verify that 
this is a floating point grid in NAD83 decimal 
degrees.

Managing Coordinate Systems in ArcGIS
After inspecting the data, create a connection 
to the folder containing the sample data. Close 
ArcCatalog. 

1.	 Start an ArcMap session, and verify 
that the ArcGIS 3D Analyst and ArcGIS 
Spatial Analyst extensions are active and 
display the toolbars if they are not already 
visible.
2.	 Load the topo_10, then lulc_10.tif 
into a new Data Frame. Because topo_
10 included projection information, the 
Data Frame will adopt the GCS_North_
American_1983 coordinate system. While 

this is useful for consistently displaying 
data, it can be problematic for modeling. 
3. Open Data Frame Properties to verify 
the data’s current coordinate system, and 
reset it to UTM NAD83 Zone 12N. 
4. Click on the General tab and rename the 
data frame UTM NAD83 Zone 12 Meters. 
Verify that the map units are meters, and 
reset the display units to decimal degrees. 
This is an important step because it will be 
necessary to determine the precise latitude 
of the project. After determining the 
project’s central latitude, the display units 
can be switched back to meters.

 Pass the cursor over the tile, and observe that 
this data is located at approximately 114 degrees 
west longitude and is now tilted toward 
the northeast, in the direction of the central 
meridian of UTM Zone 12 at 111 degrees west. 
The central latitude for the tile is approximately 
48.85 degrees north, almost at the U.S.-
Canadian border. When modeling geographic 
data this far north, a vertical correction, or Z 
factor, must be applied to calculate the number 
of degrees of longitude in one meter at this 
latitude. 

Creating a Hillshade at High Latitudes

Creating a hillshade is a great first step when 
analyzing any digital terrain data. A hillshade 
will show the quality and detail of the terrain, 
and it will flag any data artifacts including 
seaming and reprojection issues. 
 Before modeling, set an environmental 
parameter that enables high-resolution modeling 
with projected data. 

1.	 From the ArcMap Standard menu, 
choose Tools > Options. In the Options 
dialog box, click the Raster tab and verify 
that the Accuracy Projection Settings is 
unchecked to favor rendering accuracy 
over speed. This selection enables careful 
resampling of the raster sets and should 
probably be left as a system default.
2.	 Minimize ArcMap. Correctly 
modeling geography at high latitudes 
requires applying a Z factor that precisely 
calculates the number of meters or feet in a 
degree of longitude at the exact latitude of 
the model. A protected Excel spreadsheet 
containing sample reference corrections 
at five-degree latitude intervals and a 
function that calculated the proper factor 
for a single latitude have been included in 
the sample dataset. 
3.	 Navigate to the \Glacier\Utility folder 
and open Z_factor.xls. Type the latitude at 
the center of the project into the red cell; 

Continued on page 44
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the green cell will display the number of 
degrees in a meter at the project latitude, 
and the blue cell will show the number 
of feet in a degree at the project latitude. 
Notice that these are very small numbers.
4. In ArcMap, place the cursor in 
the center of the project. Note the 
latitude in decimal degrees. It should be 
approximately 48.85 degrees. 
5. In the spreadsheet, enter the latitude 
into the orange cell. 
6.	  Select the green cell, and copy this 
value to the Windows clipboard by right-
clicking and choosing Copy from the 
context menu.
7. Display ArcToolbox, and choose 
Spatial Analyst Tools > Surface toolset > 
Hillshade tool. In the tool wizard, select 
topo_10 as the Input raster, name the Output 
raster \Glacier\GRDFiles\LatLon83\hlsh_
10, and paste the value from the green 
cell in the Excel spreadsheet into the Z 
factor field. The Z factor is required, not 
optional. Click OK to build the hillshade. 
Place the hillshade above lulc_30 in the 
Table of Contents.
8. Right-click on the hillshade and 
choose Properties > Display, and set the 
hillshade transparency to 50 percent. 
Name the project Glacier01.mxd and 
save it. 

Deriving Slope in Percent

Now, use another tool in the ArcToolbox 
to calculate slope in percent. In the Spatial 
Analyst Surface toolset, select Slope. Fill the 
wizard using topo_10 as the Input raster, name 
the Output raster \Glacier\GRDFiles\LatLon83\
slpp_10. The file name identifies the output 
as a slope in percent that was derived from a 
10-meter DEM. Make sure to specify Percent_
Rise as the Output measurement. Don’t forget 

Modeling Data from the USGS Seamless Site
Continued from page 43

Break Points Label Names

10 Under 10 Percent

20 10-20 Percent

30 20-30 Percent

40 30-40 Percent

50 40-50 Percent

100 50-100 Percent

200 100-200 Percent

400
More than 400 
Percent

Use the Z factor calculated using the Excel spreadsheet when creating the hillshade for topo_10.

After creating the hillshade, set its transparency to 50 percent and place it above lulc.tif.

Figure 1: Break points and range labels

to include the Z factor obtained from the 
spreadsheet. Click OK to derive the slope of 
this highly eroded terrain.
 When the slope grid is completed, create a 
classified legend symbolizing slope in percent 

using eight intervals. Right-click on the slpp_
10 layer, and choose Properties > Symbology. 
Click on the Classify button, and set the break 
values as shown in Figure 1. Apply a green to 
red color ramp. Drag the slope percent layer 
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Continued on page 46

After calculating the slope in percent, use the Interpolate Line tool to create a profile of some of 
the hanging valleys in this area. 

Use the Interpolate Line tool to profile a glacier canyon longitudinally.

immediately below the partially transparent 
hillshade for a stunning look at this rugged 
glacier-carved topography. Save the project.

Creating Profiles

The ArcGIS 3D Analyst extension includes 
powerful profiling tools that are available from 
the toolbar. Verify that the 3D Analyst extension 
is active and make its toolbar visible. Build a 
profile across several hanging valleys located 
on the upper left-hand side of the image.

1. Make topo_30 active and locate the 
Interpolate Line tool by floating the cursor 
over the buttons on the 3D toolbar.
2. Click once in the southwest and again 
in the northeast to select the area for the 
cross section trace. 
3. From the 3D Analyst toolbar, select 
the Create Profile Graph button to create 
a cross section. 
4. Right-click on the profile window’s 
title bar, and choose Properties to edit 
the graph’s title and subtitle. Access the 
graph’s Properties again, and choose 
Save. Save the graph (.grf) file to the 
same folder as the project. Other graph 
formatting options (such as changing the 
marker color) are available by clicking the 
Advanced button. Save the project.
5. Next, create a longitudinal section 
down the glacial valley by repeating the 
previous process but placing the trace line 
in an arc that starts at the north of the ridge 
that defines the glacial valley’s highest 
limit at approximately 48.89 degrees. 
6.	 Cross the ridge, head south, and 
follow the steepest path down the valley, 
clicking to set individual points along 
the valley that runs diagonally across the 
scene and double-clicking on the lake to 
end the profile. 
7. Click the Create Profile Graph button 
to generate this profile. Modify the title and 
subtitle, and save the graph as previously 
described. Save the project again.

Understanding and Mapping 
Land Use/Land Cover

The 30-meter land-use/land-cover TIFF, lulc.
tif, contains many interesting colors that are 
associated with two-digit numbers. To create 
a meaningful LULC legend requires a lookup 
table that will supply the land-use/land-cover 
information denoted by the two-digit codes that 
will be used in the legend.

The Seamless Data Distribution System is the ultimate location for 
exploring and retrieving 10- and 30-meter DEM data. 
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Reload the profile graphs and admire this interesting landscape.

Join the DBF file containing the land-cover names to 
the lulc-tif attribute table.

Modeling Data from the USGS Seamless Site
Continued from page 45

1. In the Table of Contents, turn off the 
slpp_10 layer to make the lulc_30.tif layer 
visible.
2. Select the Add Data tool, and navigate 
to \Glacier\Utility\. Select LULCCode.dbf 
and add it to the project.
3.	 Open the table and inspect it. Notice 
that it includes two important fields: 
LULC_CODE and the descriptive LULC_
TEXT. 
4. Join this table to lulc_30 by right-
clicking on lulc_30 in the Table of 
Contents, and choose Joins and Relates > 
Join.
5.	 Base the join on the Value field, 
choose LULCCode as the table, and 
specify LULC_Code as the field to use. 
6. Right-click on lulc_30 again, select 
Properties, and click the Symbology tab. 
On the Symbology tab, change the legend 
type from Colormap to Unique Values 
and specify lulccode.LULC_TEXT as 
the Value Field. Colors remain the same 
because an RGB color scheme is already 
included in the Seamless LUCC TIFF. 
Click OK.
7. Close the Layer Properties dialog box. 
Reload the two profiles by choosing Tools 
> Graphs > Load and selecting each graph 
file. Save the project again.
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Summary

This glacial terrain model depicts complex 
glacier-carved terrain on the edge of a conic 
projection. Take a moment to study it and 
observe steep valley walls, sharp ridges, and flat 
valley floors that comprise the extreme relief of 
a glaciated mountainous terrain. The input data 
and the derived hillshade and slope products 
are in geographic coordinates. The hillshade 
and slope were created using an appropriate 
Z conversion factor. ArcGIS displays these 
layers in UTM because appropriate coordinate 
metadata was supplied for each piece. As 

the last step in this tutorial, visit the USGS 
Seamless site and download and model data for 
an area that interests you.
 A companion article, “Virtual 
Geomorphology,” takes the reader on a tour 
of the area used for this tutorial. Readers can 
consult the glossary of geology terms relating 
to glaciers for definitions of unfamiliar terms 
found on page 41. 


