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Hands On

The ArcView Projection Utility has greatly simplified the task of changing the projection of 
shapefiles. Prior to the release of this utility, ArcView GIS users who wanted to change shape-
file projection used either the Projector!mod or Projector! extensions that are available from 
the ArcScripts section of the ESRI Web site.

In the United States, most users will be using the ArcView Projection Utility to transform 
themes based on the NAD27 to NAD83. NAD83 is an earth-centered datum (GRS 80 ellip-
soid) unlike NAD27, which is based on an arbitrary starting point in Meades Ranch, Kansas. 
The positions of points or features based on these reference datums will differ considerably. 
Users who want to position digitized coverages originally derived from scanned hard copy, 
such as soils maps, tax parcel maps, or contour lines, onto DOQQs in NAD83 will need to use 
this utility. Though reprojected themes will line up reasonably well with features in DOQQs, 
a more precise alignment can be achieved by adjusting the false easting and northing values 
to “tweak” the theme. This article describes the steps necessary to achieve more precise align-
ment between DOQQs and feature themes. 

Getting the Sample Data
The files needed for this project can be downloaded from the ArcUser Online Web site. DOQQs 
are digital raster images prepared by the USGS National Mapping Division in 3.75-minute 
by 3.75-minute quarter quadrangle format. Local offices of the United States Department of 
Agriculture (USDA) Natural Resources Conservation Service receive this digital imagery for 
use in the National Cooperative Soil Survey Program and for other conservation projects and 
programs. 

Locating and downloading the necessary files for this exercise is the first step.
1. Create a new folder named ALIGNWORK to hold downloaded data files.
2. Go to the ArcUser Online Web site and download the DOQQ data set. 
3. Unzip all files using the WinZip decompression utility with the Classic option and place 

them in the ALIGNWORK folder. 

Examine the unzipped files. The ALIGNWORK folder should contain all the files associated 
with the Homertaxnad27 and Homersoilsnad27 shapefiles. Both shapefiles are in NAD27. 
When the Homersoilsnad27.prj file is opened in Microsoft Notepad or another text editor, 
it displays the metadata that describes its projection. The remaining two files include 
Foster_RDgpsUTM83, a small GPS-generated point shapefile, and Rt90fosterrd, a ~20 MB 
TIF image cut from Homer_sw.bip, a ~131 MB DOQQ image file. For purposes of this article, 
the TIF image will serve as a proxy for the DOQQ. All USGS DOQQ files include a small 
header file (e.g., Homer_sw.hdr) which provides information on the image’s projection and 
datum. Homer_sw.bip is cast on NAD83. 
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Editor’s Note: A digital orthophoto quadrangle (DOQ) is an orthorectified, 
computer-generated image of an aerial photo in Universal Transverse
Mercator (UTM) projection in North American Datum of 1983 (NAD83).
A DOQ possesses the geometric properties of a map and meets the National 
Map Accuracy Standards. DOQs provide an excellent cartographic base to 
overlay associated theme data and have applications in land management, 
habitat analysis, evacuation planning, and many other areas. The author 
describes how to use the ArcView Projection Utility in ArcView GIS 3.2 to 
unproject NAD27 data and then create new shapefiles in NAD83 that can 
be adjusted to align with 3.75-minute by 3.75-minute digital orthophoto 
quarter quadrangles (DOQQs).

Digital orthophoto quadrangle images 
provide an excellent cartographic base 
to overlay associated theme data.

Continued on page 46
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Unprojecting NAD27 Feature Data
Since ArcView GIS cannot project image data 
such as DOQQ files, the shapefiles must be 
reprojected to properly align with the DOQQ. 

1. Start ArcView GIS and load the Projection 
Utility Wizard extension by choosing 
File>Extension and checking the box next 
to Projection Utility Wizard. Create a new 
project and open a new view (View1).

2. Add Homertaxnad27.shp and Homers-
oilsnad27.shp to the view. Click on each 
theme’s legend button to make it visible.

3. Change the Data Source Type from Feature 
Data Source to Image Data Source and add 
the TIF DOQQ image file Rt90fosterrd to 
this view. Turn on all themes and make them 
active. Click on the Zoom to Active Themes 
button. Note that the NAD27-based feature 
themes will not align with the NAD83 image. 
Delete the TIF image theme from the view.

4. Open a second view and add Rt90fosterrd.tif, 
the DOQQ image file, as a theme and make 
it visible. Save the project with the name 
ALIGN2783 by choosing File, then Save 
Project As.

ArcView Projection Utility
The next steps require some familiarity with 
ArcView Projection Utility. Readers unfamil-
iar with this wizard-based tool can learn more 
about it by reading the dedicated help files 
that are available when the extension is loaded. 
This extension adds ArcView Projection Util-
ity as a choice under the File menu in the View 
GUI. Choose File>ArcView Projection Utility 
to initialize the program. In the first dialog, 
ArcView Projection Utility—Step 1, click on 
the Help button on the lower-left side to invoke 
the help files for this utility. A quick-start tuto-
rial, FAQs, coordinate system concepts, and 
many other related topics are included.

The ArcView Projection Utility will be used 
to create decimal degree (unprojected) ver-
sions of the two feature themes. The decimal 
degree feature data can be projected by choos-
ing View>Properties and selecting a projec-
tion in the View Properties dialog box. Tweak-
ing or adjusting the false easting and northing 
to align coverages will be accomplished by 
applying a custom projection using the View 
Properties dialog box.

Unprojecting and Reprojecting
Feature Data
1. Create a new view (View3).
2. Return to View1 and make Homersoil-

snad27 the active theme. Open the projec-
tion utility. Since the theme to be repro-
jected has already been selected, the util-
ity opens at Step 2 and indicates that the 

current coordinate system for the feature 
theme is NAD 1927 New York Central 
with units in feet.

3. Click on the Next button to advance to the 
Step 3 dialog box. Change the Coordinate 
System Type to Geographic, set Name to 
Custom, and leave Units set to Degree. 
Click on Next. 

4. Choosing Custom for Name in the previ-
ous step triggers a dialog asking if you 
would like to specify a geographic trans-
formation. Click on No.

5. When the Step 4 dialog box appears, click 
on the Browse button and navigate to the 
ALIGNWORK folder. Save the file as 
HomersoilsDD. Click on the Next button.

6. Review input and output file settings dis-
played on the ArcView Projection Utility 
Summary page. Click on the Finish button. 
This creates a decimal degree (unpro-
jected) version of Homersoilsnad27. Be 
patient. A message will appear when file 
processing is finished. Click on OK to 
exit the dialog.

7. Add HomersoilsDD to View 3. In View3, 
choose View>Properties and click on the 
Projection button. Set Category to 
UTM–1983 and Type to Zone 18. Click 
on OK in the Projection Properties and 
View Properties dialog boxes. 

8. Make a permanent copy of this projected 
theme by choosing Theme>Convert to 
Shapefile. Navigate to the ALIGNWORK 
folder and save the new shapefile as Hom-
ersoilsUTM83. Click on Yes to save this 
file in the projected units. 

9. Add HomersoilsUTM83 to View2. 
10. Repeat Steps 2 through 9 for Homer-

taxnad27, but at Step 2 set Coordinate 
System Type to Projected, Name to NAD 
1927 New York Central, and Units to Foot 
US. Name the decimal degree file Homer-
taxDD and the reprojected file Homertax-
UTM83. 

11. After both reprojected feature themes 
have been added to View2, make 

Fine-Tuning Digital Orthophoto Quarter Quads
Continued from page 45

Step 2 indicates that the current coordinate 
system for the feature theme is NAD 1927 
New York Central with units in feet. 

In Step 3 change the Coordinate System type 
to Geographic and Name to Custom. 

Click on No in the dialog triggered by specify-
ing Custom for Name.

Dedicated help files on the ArcView Projec-
tion Utility are available when the extension 
is loaded. Choose File>ArcView Projection 
Utility to initialize the program.
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Rt90fosterrd.tif, the DOQQ-derived 
image, active and click on the Zoom to 
Active Theme button. Save the project.

Examine View2. Both feature themes now 
appear more or less correctly positioned over 
the DOQQ image. Zooming in more closely to 
the roads shown in HomertaxUTM83 reveals 
that it doesn’t align with the roads visible on 
the DOQQ. Modifications to the false Easting 
and Northing can move the features on these 
two themes closer together. 

Tweaking Features Themes 
Examining View2 revealed that the tax parcel 
theme needed to shift slightly northeast. Since 
HomertaxUTM83 is not a decimal degree cov-
erage, its projection cannot be customized 
using the Projection setting in the View Prop-
erties dialog. One way to solve this problem 
without resorting to the ArcView Projection 
Utility is to simply reproject HomertaxDD.shp 
and save it as a new version.

1. Make the HomertaxDD theme active in 
View3. Select View>Properties, click on 
the Projection button, and choose Custom 
from the Projection Properties dialog. 
Change the False Easting from 500000 to 
500020 and the False Northing from 0 to 
15. Press the Enter (Return) key to regis-
ter these changes and click on OK in the 
View Properties dialog box. 

2. Choose Theme>Convert to Shapefile. 
Navigate to the ALIGNWORK folder 
and save the new shapefile as 
HomertaxUTM83fe20n15. Since tweak-
ing to achieve a best fit is a trial and error 
process, incorporating changes made to 
the projection in the file’s name for later 
reference is a good practice.

3. Add HomertaxUTM83fe20n15 to
View2. Also add the feature theme 
Foster_RDgpsUTM83 from the ALIGN-
WORK folder and make it the active 
theme. Click on the Zoom to Active 
Theme button to reposition the view near 
some GPS points in an area where the 
shift of the theme can be better observed. 

Now examine View2. The alignment of the tax 
parcel features with the DOQQ image is con-
siderably improved. To further refine the align-
ment, return to View3, use the View Proper-
ties dialog to unproject HomertaxDD by click-
ing on the Projection button, selecting Stan-
dard rather than Custom, and verifying that 
the Map Units have reset to decimal degrees. 
Click on the OK button to finish the process, 
and the theme will be returned to an unpro-
jected status. This step must be repeated each 
time a new tweaked version of the feature is 

created. Select View>Properties window, reset 
the projection to UTM 83 Zone 18, click on 
Custom, and set False Easting and False North-
ing to the new desired distances. Save the 
result as a new shapefile using a naming con-
vention that includes the adjustments made to 
Easting and Northing values. When satisfied 
with the tax parcel alignment, delete the less 
satisfactory feature themes. Modify the Hom-
ersoilsDD feature theme in the same manner 
and add it to View2. Be sure to save the proj-
ect.

Summary
Attempting to align scanned or digitized images 
from different sources with different projec-
tion datums is a problem that has bedeviled 
many GIS users. The new projection utility 
that comes with ArcView GIS 3.2 has consid-
erably simplified the process of using these 
types of data together. The steps presented in 
this article show how to reproject parcel and 
soil feature data in NAD27 for use with DOQQ 
image data in NAD83 and fine-tune feature 
theme alignment with the image base. Visit 
ArcUser Online for a sample data set and links 
to Web sites that provide additional informa-
tion on the use of DOQQ data.

For further information contact

Dr. David Miller
Geography Department GIS Lab

SUNY College at Cortland
P.O. Box 2000

Cortland, NY 13045
Tel.: 607-753-2996

E-mail: Millerd@cortland.edu

Review the input and output file settings in the 
summary page before committing them with 
the Finish button.

Experiment the settings for false eastings 
and false northings in the Custom projection 
dialog.

What You Will Need
• ArcView GIS 3.2
• A minimum of 100 MB of free hard 
 drive space
• A reasonably powerful computer 
 such as a Pentium-class PC with
 64 MB RAM


