System Requirements

ArcGIS Explorer Desktop is supported on the following platforms:

  • Windows 2003 Server Standard, Enterprise, and Datacenter (32-bit and 64-bit [EM64T])
  • Windows 2008 Server Standard, Enterprise, and Datacenter (32-bit and 64-bit [EM64T])
  • Windows 2008 R2 Server Standard, Enterprise, and Datacenter (64-bit [EM64T])
  • Windows 7 Ultimate, Professional Edition (32-bit and 64-bit [EM64T])
  • Windows 8 Basic, Professional, and Enterprise (32-bit and 64-bit [EM64T])
  • Windows 8.1 Basic, Professional, and Enterprise (32-bit and 64-bit [EM64T])
  • Windows Server 2012
  • Windows Vista Ultimate, Enterprise, Business (32-bit and 64-bit [EM64T])
  • Windows XP Professional Edition (32-bit)
  • Windows XP Professional Edition (64-bit [EM64T])

Additional Software Requirements

Microsoft .NET Framework 3.5 Service Pack 1 is required.

See the Resource Center for complete details.

Contact Us | Privacy | Legal | Site Map