Announcements

Esri Maps for IBM Cognos supports the latest IBM Cognos Fix Packs!

The latest IBM Cognos Fix Packs—10.2.2 FP 1 and FP 2—are now supported in Esri Maps for IBM Cognos 6.0.1 and 6.0.2.

For a complete list of supported IBM Cognos versions, please see the Esri Maps for IBM Cognos supported environments documentation.

~The Esri Maps for IBM Cognos Team

Next Article

Adding content to your Sites and Initiatives just got easier

Read this article