ArcGIS Runtime SDK for iOS

Vector Basemap Deprecation Notice Affecting ArcGIS Runtime SDKs 100.5 and Earlier

Beginning September 1, 2022, vector basemaps will no longer work correctly in applications using ArcGIS Runtime SDKs 100.5 and earlier.  The application itself will continue to work, but the basemaps will not display correctly.  You will see gaps and extraneous lines in the basemap.

Developers are strongly encouraged to move their applications to a newer version of the ArcGIS Runtime SDKs before September 1, 2022.  If that is not possible, an alternative is to use raster basemaps, which will require some code changes.  Note that most raster basemaps are in mature support and are no longer updated.

This affects versions 100.0, 100.1, 100.1.1, 100.2, 100.2.1, 100.3, 100.4, and 100.5 of the following products:

0 Comments
Inline Feedbacks
View all comments

Next Article

The perfect layer effect for differentially-private data: Blur

Read this article